[Nut-upsuser] Ubuntu 10.04 Ultra 700VA UPS Setup Nut

Arnaud Quette aquette.dev at gmail.com
Sun Jul 10 15:00:58 UTC 2011

2011/7/10 Eric OwN-3m-All <own3mall at gmail.com>

> Yes, my version is:  nut 2.4.3-1ubuntu3 network UPS tools - core system
> The only files I see in the /dev/ directory that might be USB related are
> usbmon1 - usbmon5
> Nothing appears when I run:   sudo modprobe cypress_m8
> When I run:   sudo cat /proc/tty/driver/usbserial
> I get this:  usbserinfo:1.0 driver:2.0
> I set the config file as you stated, but I can't get it to load, as it
> can't find USBTTY0

as per your original msg (dmesg section), it seems you have a USB/HID
compliant Powercom.
So try with the following in ups.conf
    driver = usbhid-ups
    port = auto

Linux / Unix Expert R&D - Eaton - http://powerquality.eaton.com
Network UPS Tools (NUT) Project Leader - http://www.networkupstools.org/
Debian Developer - http://www.debian.org
Free Software Developer - http://arnaud.quette.free.fr/
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.alioth.debian.org/pipermail/nut-upsuser/attachments/20110710/4f3a4525/attachment.html>

More information about the Nut-upsuser mailing list