[Nut-upsuser] APC Smart UPS C1000

cmb991 at comcast.net cmb991 at comcast.net
Sat Sep 1 23:18:24 UTC 2012

Do you have any settings you recommend me trying first? This is the first time I tried to setup nut on pfSense. I'm using pfSense 2.0.1. This is what I tried: 

Local UPS 
Local UPS Model: APC Smart-UPS USB 
Local UPS Port: auto (USB) 
Local UPS Generic Type: <Tried All of Them> 
Local UPS Cable Type: <Tried both of Them> 

None of these settings are detecting the UPS. I keep getting the error: UPS pfSense at localhost is unavailable 

----- Original Message -----
From: "Charles Lepple" <clepple at gmail.com> 
To: cmb991 at comcast.net 
Cc: "nut-upsuser" <nut-upsuser at lists.alioth.debian.org> 
Sent: Friday, August 31, 2012 5:12:03 PM 
Subject: Re: [Nut-upsuser] APC Smart UPS C1000 

On Aug 30, 2012, at 9:47 AM, cmb991 at comcast.net wrote: 

> Has anyone been able to get an APC Smart UPS C1000 to work with NUT on pfSense? I can't figure it out. 

Someone else just asked about pfsense. What version of *BSD is your version of pfsense based on? 

Also, what have you tried? If you have logs, please compress and attach them. 

Charles Lepple 
clepple at gmail 

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.alioth.debian.org/pipermail/nut-upsuser/attachments/20120901/b0bba7f8/attachment.html>

More information about the Nut-upsuser mailing list