[Nut-upsuser] Not receiving real data from a Eaton E series DX 1000H UPS

Pladi Computers Ltd. pladi at lovechnet.com
Thu Apr 18 12:02:15 UTC 2013


I have the same problem on two different computers. The first one is 
running Ubuntu 12.10 i386 , the second one is running Debian 6.0 x64. 
Both of them are updated. I tried using different serial cable but the 
result is the same.
The connection to the ups using Windows 7 and Winpower is working fine 
on the computer I tested.

The nut version on the Debian pc is 2.4.3-1.1squeeze2 and on the Ubuntu 
one is 2.6.3-1ubuntu2. Both of them are installed from the repositories.

I tried adding "pollinterval=20" to ups.conf, "MAXAGE25" to upsd.conf 
and "DEADTIME25" to upsmon.conf but I still get stale errors in syslog 
and null information about all the stats.

driver = mge-utalk
port = /dev/ttyS0
pollinterval = 20

The logs are in the attached file.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.alioth.debian.org/pipermail/nut-upsuser/attachments/20130418/59ae715a/attachment.html>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: logs.zip
Type: application/octet-stream
Size: 4434 bytes
Desc: not available
URL: <http://lists.alioth.debian.org/pipermail/nut-upsuser/attachments/20130418/59ae715a/attachment.obj>

More information about the Nut-upsuser mailing list