[Nut-upsuser] Not receiving real data from a Eaton E series DX 1000H UPS

Arnaud Quette aquette.dev at gmail.com
Thu Apr 18 19:24:17 UTC 2013

2013/4/18 Pladi Computers Ltd. <pladi at lovechnet.com>

>  UPS:
> http://www.eaton.com/Eaton/ESeriesUPS/DXUPS/index.htm?wtredirect=www.eaton.com/DXUPS
> I have the same problem on two different computers. The first one is
> running Ubuntu 12.10 i386 , the second one is running Debian  6.0 x64. Both
> of them are updated. I tried using different serial cable but the result is
> the same.
> The connection to the ups using Windows 7 and Winpower is working fine on
> the computer I tested.
> The nut version on the Debian pc is 2.4.3-1.1squeeze2 and on the Ubuntu
> one is 2.6.3-1ubuntu2. Both of them are installed from the repositories.
> I tried adding "pollinterval=20" to ups.conf, "MAXAGE 25" to upsd.conf
> and "DEADTIME 25" to upsmon.conf but I still get stale errors in syslog
> and null information about all the stats.
> #ups.conf
> [ups0]
> driver = mge-utalk
> port = /dev/ttyS0
> pollinterval = 20
> The logs are in the attached file.

mge-utalk was fixed in the development branch, but was not yet released.
You can download from github either the tree or just the patch:

NUT (Network UPS Tools) Project Leader - http://www.networkupstools.org
Debian Developer - http://www.debian.org
Free Software Developer - http://arnaud.quette.fr
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.alioth.debian.org/pipermail/nut-upsuser/attachments/20130418/9e1d83a1/attachment.html>

More information about the Nut-upsuser mailing list