[Nut-upsuser] Error message constantly in log

Everett Tsang snufflebear87 at hotmail.com
Sat Apr 26 20:43:11 UTC 2014

I'm using Nas4Free, and I'm getting the following message all the time in the Daemon log:
usbhid-ups[42466]:  libusb_get_report: Unknown Error
I'm running Nas4Free Shigawire
Driver usbhid-ups
Nut Version is 2.7.1
Internal verion 0.38
UPS Info from Nas4Free
The model UPS I'm running is a Cyber Power CP1500PFCLCD, other than this error, the UPS seems to be communicating fine with the system, I'm getting information from it, and I have tested it, and it seems to work just fine shutting down the system gracefully upon power loss.
I tried to get the more detailed error dump, but as I'm a total noob with Nas4Free/FreeBSD, the instructions didn't make a lot of sense to me.  I tried looking for the driver to run the command, but I wasn't sure of the location in Nas4Free structure.  I'm using an embedded install so if someone more familiar with this, can tell me what to run, to get a more detailed report, I'd be more than happy to do it.
It does seem that this error or something similar has occurred before, but I wasn't able to find if there was a solution.  I have done quite a bit of searching, but so far I've come up empty.
Any help would be most appreciated.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.alioth.debian.org/pipermail/nut-upsuser/attachments/20140426/17391bd3/attachment.html>

More information about the Nut-upsuser mailing list