[Nut-upsuser] nutdrv_atcl_usb

Charles Lepple clepple at gmail.com
Tue Nov 4 04:38:18 UTC 2014

On Nov 3, 2014, at 9:01 PM, jani <jani.talikka at gmail.com> wrote:

> Hello again, I ran the commands again, checking to make sure the UPS was still device 005/002, and the results is:
> root at microserver:~# ls -l /dev/bus/usb/005/002
> crw-rw-r-- 1 root nut 189, 513 Nov  4 12:55 /dev/bus/usb/005/002
> I tried setting permissions of /dev/bus/usb/005/002 to 777 and ran the test again to see what that would do, but there was no difference in the status interrupt read error messages.

Well, that's odd. Can you provide a little more detail about your system? (distribution, kernel version, any security mechanisms like SELinux or AppArmor, etc.)

Also, what happens if you add "-u root" to the driver command line? (The 'chmod 777' should have been sufficient...)

Charles Lepple
clepple at gmail

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.alioth.debian.org/pipermail/nut-upsuser/attachments/20141103/07cbefc5/attachment.html>

More information about the Nut-upsuser mailing list