[Nut-upsuser] Windows Version not working --

Jeff Silberberg jms at compudesigns.net
Thu Jul 14 02:19:10 UTC 2016

Good evening,

   Hoping someone can point me in the right direction..

   I downloaded and installed the 2.6.5-6 Windows MSI and it installed
fine, although I nee to also get a libusb0.dll.

   Connected USB to a Triplite, I could go to the Devices and Printers and
see the USB installed.

   But no matter what I did I could not get nut to work.    I tried various
commands, and got various errors.

   my config has --

  driver = usbhid-ups
        port = auto
        vendorid = 09ae
# cable = 1234
desc = "Something descriptive"

was trying bin\upsc myups1  and I tried  bin\upsc myups1 at localhost:3493

Never could get it give me a snap shot of the UPS, just unknown
communication error --

Also tried,  bin\upsdrvctl start  & bin\upsdrvctl start myups1   Still had
multiple errors.

Also tried sbin\upsd  would get the v4 & V6 listening but it would never
move beyond that --


Tried another UPS with same basic results --

  driver = usbhid-ups
        port = auto
        vendorid = 0463
# cable = 1234
desc = "Something descriptive"


Normally, I use this on FreeBSD and have never had an issue,  anyone know
what my problem might be with Win 7 64bit.

I did see a new build , but no msi for windows yet..

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.alioth.debian.org/pipermail/nut-upsuser/attachments/20160713/0bde7736/attachment.html>

More information about the Nut-upsuser mailing list