[Nut-upsuser] NUT not recognising Mini-box OpenUPS 2

Song Teck songteck at gmail.com
Fri Aug 4 12:09:18 UTC 2017

Hi Charles, Tim,

Ah, thanks for bit about the dependencies. Would have thought them to be
version specific.

Tried with the client and server debs but it seems too many dependency
differences between wheezy and jessie. I also tried upgrading from wheezy
to jessie wholesale to see if that worked and it did solve nut but in the
process broke something else that's more critical so I'll give the
following another try:

1) try Tim's suggestion of searching for the "new" upsdrvctl or failing
2) uninstalling 2.6.5 and then installing 2.7.4 via tar


On 3 August 2017 at 19:21, Charles Lepple <clepple at gmail.com> wrote:

> On Aug 3, 2017, at 5:35 AM, Song Teck <songteck at gmail.com> wrote:
> >
> > That package is supposed to install both server and client (according to
> the description at https://packages.debian.org/stretch/nut anyway). I'll
> try both server and client individually later and see if that helps.
> >
> Right, but only if you install it via apt. If you install the 2.7.4 .deb
> with dpkg, and you have the 2.6.4 nut-client and nut-server .debs
> installed, the dependencies are satisfied. (The nut metapackage does not
> depend on specific versions.)
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.alioth.debian.org/pipermail/nut-upsuser/attachments/20170804/665292b6/attachment.html>

More information about the Nut-upsuser mailing list