[Nut-upsuser] upssched Not Running

James bjlockie at lockie.ca
Wed Apr 3 23:37:53 BST 2019

On 2019-04-03 5:40 p.m., Mike Dillinger wrote:
> Hi James,
> I run Debian and it was originally installed as /bin/upssched-cmd.  I 
> copied the original file to /etc/nut/upssched-cmd for a few reasons.  
> One is, it allows me to back it up when I run a backup of the /etc dir.  
> Two is, I have more control of executable permissions and it won't be 
> overwritten by a future package update (I made a lot of changes to the 
> file after copying it).  Three, SELinux and AppArmor typically don't 
> monitor /etc/nut and therefore it's not a security risk.
> Thanks,
> -MikeD
> ------------------------------------------------------------------------
> *Date:* Wednesday, April 03, 2019, at 01:33:05 PM PDT (GMT/UMT -0700)
> *From:* James <bjlockie at lockie.ca>
> *To:* Nut Users <nut-upsuser at alioth-lists.debian.net>
> *Subject:* Re: [Nut-upsuser] upssched Not Running
> Was /etc/nut/upssched-cmd automatically installed?
> I don't have it on my raspberry pi. :-(

Great, I do have it /bin
I'm stealing your script. :-)

More information about the Nut-upsuser mailing list