[Pkg-alsa-devel] Bug#777573: alsa-base: Sound works, then stops working

Timothy M Dowd mrdowdsouthmoore at gmail.com
Tue Feb 10 01:18:38 UTC 2015

Package: alsa-base
Version: 1.0.27+1
Severity: important

Dear Maintainer,

*** Reporter, please consider answering these questions, where appropriate ***
Sorry I've posted this on an old bug and misidentified it as being vlc related. I think I'm finally in the right place, and I'm sorry if I'm still not.
   * What led up to the situation?
Playing sound using several applications (banshee and vlc) works for a short length of time, about 7-15 minutes, and then the sound cuts out. The application clearly still assumes that it's playing sound- the progress bar continues, everything looks normal, but a reboot is required.

   * What exactly did you do (or not do) that was effective (or
The computer worked normally with Wheezy. It worked ok for about a week under Jessie, but it was the last kernel upgrade (sometime in the last week and a half) when it stopped working well

I've removed pulse audio but the problem remains.
Thank you for your time, and all y'all do to give us a gem like Debian.

-- System Information:
Debian Release: 8.0
  APT prefers testing-updates
  APT policy: (500, 'testing-updates'), (500, 'testing')
Architecture: i386 (i686)

Kernel: Linux 3.16.0-4-686-pae (SMP w/2 CPU cores)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash
Init: systemd (via /run/systemd/system)

Versions of packages alsa-base depends on:
ii  dpkg  1.17.23
ii  kmod  18-3

alsa-base recommends no packages.

alsa-base suggests no packages.

-- no debconf information

More information about the Pkg-alsa-devel mailing list