[Bug 118916] Re: upgrade to 5.10
steffen_moeller at gmx.de
Sun Jun 10 10:24:01 UTC 2007
The problem that I as a mere Debian user have is that there is no wxWidgets
2.8 in my distribution yet that is officially required for 5.10. Debian is at
2.6.0. However, 2.8 is apparently part of Ubuntu and you may hence not care
overly much, particularly since Frank is using Ubuntu, too :o)
I am glad that Frank cares about it all so much and that he invests so much of
his time, but to upgrade to 5.10 is would not see on my personal priorities
list, so I must admit. Is there anything gained science-wise? Admittedly
though there are some nice features from the user's perspective that
nevertheless can wait a bit longer, that IMHO can wait for wxWidgets 2.8 in
Debian at least.
On Sunday 10 June 2007 11:36:36 Shirish Agarwal wrote:
> The patch seems to have been fixed, hope you're keeping an eye out on it
> as I am.
> upgrade to 5.10
> You received this bug notification because you are a member of Debian
> BOINC Maintainers, which is a bug contact for boinc in ubuntu.
upgrade to 5.10
You received this bug notification because you are a member of Debian
BOINC Maintainers, which is a bug contact for boinc in ubuntu.
More information about the pkg-boinc-devel