[Bug 118916] Re: upgrade to 5.10

Frank S. Thomas frank at thomas-alfeld.de
Sun Jun 10 11:49:11 UTC 2007

Moin moin Steffen,

On Sunday 10 June 2007, Steffen Moeller wrote:
> The problem that I as a mere Debian user have is that there is no wxWidgets
> 2.8 in my distribution yet that is officially required for 5.10.

Upstream reverted the requirement on wxWidgets 2.8 before releasing 5.9.12 
IIRC. Hence it is possible to have 5.10 in Debian and Ubuntu soon. In fact 
I'm currently running the 5.10.4 BOINC client, which I built a few hours ago, 
on my Debian box. Now I'm waiting for the 5.10 branch to stabilize before 
I'll upload it to unstable (or better: before I'll ask Christoph to upload it 
for me :-).

> [...] particularly since Frank is using Ubuntu, too :o)

Not really, I just care about the state of the BOINC packages in Debian _and_ 

Viele Grüße,

upgrade to 5.10
You received this bug notification because you are a member of Debian
BOINC Maintainers, which is a bug contact for boinc in ubuntu.

More information about the pkg-boinc-devel mailing list