Bug#720849: boinc-manager: Can't connect to boinc-client due to empty password in gui_rpc_auth.cfg

Julien Palard mandark.dev at gmail.com
Mon Aug 26 08:08:05 UTC 2013


On 08/25/2013 09:28 PM, MestreLion wrote:
> /etc/boinc-client/gui_rpc_auth.cfg is created empty because authorization is
> not required for local access (ie, managing a boinc client running in localhost).

So I missed something, while connecting, from localhost before setting 
the password, I had the error, after setting the password, connexion 
went sucessfully.

> So most likely your issue is not related to gui_rpc_auth.cfg,

Adding a password in the file and using it solved my problem, so I 
mis-interpreted the origin of the problem.

So maybe my boinc-client was seeing my connexion as a remote one ? The 
buf may be here ?

I just tried on another debian box and it works without password as you 

I may try to remove the password on my first box and run some tests for 
you if you have an idea.

Julien Palard - http://julien.palard.fr IRC : mandark at freenode.net,
mandark at quakenet.org TEL : / FAX :

More information about the pkg-boinc-devel mailing list