[Pkg-exim4-users] (no subject)

Jeremiah Foster jeremiah.foster at gmail.com
Sun Apr 2 19:17:40 UTC 2006

On Wed, 2000-01-12 at 21:30 -0500, Bob Zenhausern wrote:
> Didn't you say you already had exim installed? Check to make sure, issue
> > this command on the command line;
> >
> > $ ps auxww | grep exim
> >
> > And post the results.
> Here is what I got:
> root      7555  0.0  0.3   2820   784 pts/0    R+   10:15   0:00 grep exim
> I would take that to mean that it is not a running process. 

Right, I take it to mean the same thing.

>  I mentioned
> that I had exim installed in my old machine, but that was exim and not
> exim 4.

I see, so you want to upgrade to exim4, I think the latest version is
actually exim4.60.

> When I typed mail and saw that messages I tried to send were not sent
> because I could not send to remote hosts.  I tried looking at exim4.conf
> and inetd.conf and I just got more confused.

You do not need to look at inetd.conf fortunately, all configuration
will probably happen in exim4.conf. It would be good to find out where
the conf file is on your system and if you are using the so-called
"split" configuration. If you go to the exim.conf directory you can
check to see what other files and directories are there, post their
names and maybe we can figure that out.


More information about the Pkg-exim4-users mailing list