Bug#272965: gksu: Current version uninstallable

Patrick Cornelissen Patrick Cornelissen <cornelis@p-c-software.de>, 272965@bugs.debian.org
Thu, 23 Sep 2004 08:27:07 +0200

Package: gksu
Version: 1.2.1-1
Severity: grave
Justification: renders package unusable

gksu is not installable due to failed dependencies:

The following packages have unmet dependencies:
  gksu: Depends: libatk1.0-0 (>= 1.7.2) but 1.6.1-3 is to be installed
          Depends: libpango1.0-0 (>= 1.5.2) but 1.4.1-2 is to be
E: Broken packages

-- System Information:
Debian Release: 3.1
  APT prefers unstable
  APT policy: (500, 'unstable'), (500, 'testing')
Architecture: i386 (i686)
Kernel: Linux 2.6.8-1-k7
Locale: LANG=de_DE@euro, LC_CTYPE=de_DE@euro

Versions of packages gksu depends on:
ii  libatk1.0-0               1.6.1-3        The ATK accessibility toolkit
ii  libc6                     2.3.2.ds1-16   GNU C Library: Shared libraries an
ii  libgksu1.2-0              1.2.4-1        library providing su and sudo func
ii  libgksuui1.0-0            1.0.2-1        a graphical fronted to su library
ii  libglib2.0-0              2.4.6-2        The GLib library of C routines
ii  libgtk2.0-0               2.4.10-1       The GTK+ graphical user interface 
ii  libpango1.0-0             1.4.1-2        Layout and rendering of internatio
ii  libx11-6                  4.3.0.dfsg.1-7 X Window System protocol client li
ii  xlibs                     4.3.0.dfsg.1-7 X Window System client libraries m

-- no debconf information