Bug#826221: pluma: Gtk-ERROR **: GTK+ 2.x symbols detected. Using GTK+ 2.x and GTK+ 3 not supported

Vince Barwinski vince.barwinski at gmail.com
Fri Jun 3 12:19:38 UTC 2016

Source: pluma
Version: 1.14.0-1
Severity: grave
Justification: renders package unusable

Dear Maintainer,

   * What led up to the situation? After an update on 03rd June 2016, I noticed
mate apps such as pluma, eye of mate would not run. When I executed them from
the cli, I got the error message: Gtk-ERROR **: GTK+ 2.x symbols detected.
Using GTK+ 2.x and GTK+ 3 in the same process is not supported

   * What exactly did you do (or not do) that was effective (or
     ineffective)? I tried uninstalling gtk-2, but this only led to other
applications not working. I tried re-installing pluma and eye of mate, but this
also did not solve the problem.

   * What was the outcome of this action? All were ineffective.

   * What outcome did you expect instead? I was hoping my mate apps such as
pluma and eye of mate would be useable again. As it stands since the update,
any mate apps using gtk become unusable.

-- System Information:
Distributor ID:	Sparky
Description:	SparkyLinux
Release:	4
Codename:	Tyche
Architecture: x86_64

Kernel: Linux 4.5.0-2-amd64 (SMP w/8 CPU cores)
Locale: LANG=en_AU.utf8, LC_CTYPE=en_AU.utf8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash
Init: systemd (via /run/systemd/system)

More information about the pkg-mate-team mailing list