Bug#699394: gnome-mplayer: [Ctrl+T] fails to take screenshot

Francesco Poli (wintermute) invernomuto at paranoici.org
Wed Jan 30 22:41:02 UTC 2013

Package: gnome-mplayer
Version: 1.0.7-4
Severity: normal

Hello again,
I seem to be unable to use the built-in feature to take screenshots.

After starting to play a video:

  $ gnome-mplayer one-video.ogv

I tried to hit [Ctrl+T], while the video was being played, but
nothing seemed to happen. No file was created (at least, not
in the current working directory, where I would expect it,
or even in /tmp ...)

I also tried to choose "Take Screenshot" from the Edit menu,
but again nothing happened.

What's wrong?
What did I fail to understand?

If this is confirmed to be a bug, please fix it and/or forward
my bug report upstream.
Thanks again for your time.

-- System Information:
Debian Release: 7.0
  APT prefers testing
  APT policy: (800, 'testing'), (500, 'unstable')
Architecture: amd64 (x86_64)

Kernel: Linux 3.2.0-4-amd64 (SMP w/2 CPU cores)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages gnome-mplayer depends on:
ii  dconf-gsettings-backend [gsettings-backend]  0.12.1-3
ii  libasound2                                   1.0.25-4
ii  libc6                                        2.13-37
ii  libcairo2                                    1.12.2-2
ii  libcurl3-gnutls                              7.26.0-1
ii  libdbus-1-3                                  1.6.8-1
ii  libdbus-glib-1-2                             0.100-1
ii  libgdk-pixbuf2.0-0                           2.26.1-1
ii  libglib2.0-0                                 2.33.12+really2.32.4-3
ii  libgmlib1                                    1.0.7-1
ii  libgmtk1                                     1.0.7-1
ii  libgpod4                                     0.8.2-7
ii  libgtk-3-0                                   3.4.2-5
ii  libmusicbrainz3-6                            3.0.2-2.1
ii  libnautilus-extension1a                      3.4.2-1+build1
ii  libnotify4                                   0.7.5-1
ii  libx11-6                                     2:1.5.0-1
ii  libxss1                                      1:1.2.2-1
ii  mplayer                                      2:1.0~rc4.dfsg1+svn34540-1+b2

gnome-mplayer recommends no packages.

Versions of packages gnome-mplayer suggests:
ii  gecko-mediaplayer  1.0.6-1

-- no debconf information

More information about the pkg-multimedia-maintainers mailing list