Bug#699394: gnome-mplayer: [Ctrl+T] fails to take screenshot

Sebastian Ramacher sramacher at debian.org
Wed Jan 30 23:33:10 UTC 2013

Control: tags -1 unreproducible moreinfo

Hi Francesco,

On 2013-01-30 23:41:02, Francesco Poli (wintermute) wrote:
> I seem to be unable to use the built-in feature to take screenshots.
> After starting to play a video:
>   $ gnome-mplayer one-video.ogv
> I tried to hit [Ctrl+T], while the video was being played, but
> nothing seemed to happen. No file was created (at least, not
> in the current working directory, where I would expect it,
> or even in /tmp ...)
> I also tried to choose "Take Screenshot" from the Edit menu,
> but again nothing happened.
> What's wrong?
> What did I fail to understand?
> If this is confirmed to be a bug, please fix it and/or forward
> my bug report upstream.
> Thanks again for your time.

Unfortunately I can't reproduce the bug. Could you please attach the output of
'gnome-mplayer -v $thevideo'?

Sebastian Ramacher
-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 836 bytes
Desc: Digital signature
URL: <http://lists.alioth.debian.org/pipermail/pkg-multimedia-maintainers/attachments/20130131/ffb2ca5b/attachment.pgp>

More information about the pkg-multimedia-maintainers mailing list