[pkg-nvidia-devel] nvidia-glx-legacy-96xx (96.43.07-2) are Obsolete

Lennart Sorensen lsorense at csclub.uwaterloo.ca
Thu Jul 16 16:30:35 UTC 2009

On Mon, Jun 15, 2009 at 03:01:49PM +0000, Raphael Imbuzeiro wrote:
> The nvidia-glx-legacy-96xx (96.43.07-2) are obsolete. They do not work at
> proper way with the lenny´s x.org version. Please, Upgrade it to the newest
> 9.43.11 version.

Hmm, I did the 2.6.29 support patch for 96.43.11 back in april.
It appears Randall hasn't had time to get around to actually releasing
a new package with that that update.

Also a bit late to fix lenny I guess.  Not sure how the idea of a package
upgrade would go over.

So are you sure lenny's x.org doesn't work with it?  I could believe
squeeze and sid are broken, but lenny?

Len Sorensen

More information about the Pkg-nvidia-devel mailing list