nvidia-graphics-drivers_275.09.07-3_i386.changes REJECTED

Russ Allbery rra at debian.org
Thu Jun 23 23:49:07 UTC 2011

Andreas Beckmann <debian at abeckmann.de> writes:

> Uups, forgot to test i386 as I do be default an amd64 build.
> And for amd64 we don't have any overrides that got multiarch problems.

Yeah, sorry about not using the right substitution variable there.

> But that also means good NEWS: ftp-master must be running something 
> newer than lintian 2.4.3 which produces the following
> I: libcuda1: unused-override embedded-library usr/lib/i386-linux-gnu/libcuda.so.275.09.07: libm
> I: libnvidia-compiler: unused-override embedded-library usr/lib/i386-linux-gnu/libnvidia-compiler.so.275.09.07: libm

> So the question remains is:
> only 2.5.0 => remove compat overrides
> or already 2.5.1 => enable [arch] specific overrides?

I bet they're running 2.5.0.  That was the last announcement that I saw,
at least.

Russ Allbery (rra at debian.org)               <http://www.eyrie.org/~eagle/>

More information about the pkg-nvidia-devel mailing list