Bug#775956: bumblebee: filesystem corruption after bumblebee install

Tuxicoman debian at jesuislibre.net
Wed Jan 21 22:50:55 UTC 2015

Source: bumblebee
Version: 3.2.1-7
Severity: important

Dear Maintainer,

I have Thinkpad T440 with Nvidia GT 730M.
When I install bumblebee from synaptic, the installation stops at some point.

The reason is the system is corrupted IMHO. Read/write errors appear. No
software can be started properly. TTY not responding except asking for login.

I did it once and the package install fucked up my system. I tried with fsck to
recover my system, but even after repairing the ext4 partition, the system
failed to boot (I had folder with corrupted names in /)

I formated the partition and reinstalled a new Jessie today. Everything is
fine. I tried to install bumblebee again. Same thing, OS becomes crazy and the
read/write errors appear.

I use a double boot on this laptop and have no issue with the other OS. I used
Jessie on this laptop for one year without any trouble.

This is a critical bug as user will potentially loose their data and in all
cases make the OS unusable afterwards (no repair possible except reinstalling

Best regards,

-- System Information:
Debian Release: 8.0
  APT prefers testing-updates
  APT policy: (500, 'testing-updates'), (500, 'testing')
Architecture: amd64 (x86_64)
Foreign Architectures: i386

Kernel: Linux 3.16.0-4-amd64 (SMP w/4 CPU cores)
Locale: LANG=fr_BE.utf8, LC_CTYPE=fr_BE.utf8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash
Init: systemd (via /run/systemd/system)

More information about the pkg-nvidia-devel mailing list