Bug#804139: bumblebee: after recent xorg + nvidia updates in sid, "Cannot access secondary GPU - error"

Luca Boccassi luca.boccassi at gmail.com
Sun Jan 24 13:36:37 UTC 2016

On Sat, 2016-01-09 at 16:29 +0000, Nohus wrote:
> Luca Boccassi <luca.boccassi at gmail.com>:
> > The lspci bash snippet is not finding the discrete card, I guess because
> > it was off when reportbug was run.
> > 
> > Could you please manually turn the card on, check manually which PCI id
> > it has, and then paste the output of:
> > 
> > lspci -vvnn -s <PCI ID>
> Here you are:
> > Also I see you are using virtualgl, does it make any difference if you
> > use primus as a bridge instead?
> Initially I tried primus, then I tried virtualgl when that didn't work. No difference between them.
> Thank you.

Can't really see anything out of the ordinary.

The last thing I could think of, is that upstream doesn't seem to
support rootless Xorg yet, they are looking to add it to 4.0. [1]

Can you please check if you are running Xorg as root?

Kind regards,
Luca Boccassi

[1] https://github.com/Bumblebee-Project/Bumblebee/issues/704
-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 819 bytes
Desc: This is a digitally signed message part
URL: <http://lists.alioth.debian.org/pipermail/pkg-nvidia-devel/attachments/20160124/63e00070/attachment.sig>

More information about the pkg-nvidia-devel mailing list