[Pkg-owncloud-maintainers] Bug#932108: nextcloud-desktop-cmd: Missing nextcloud-desktop-common leads to error "Cannot load system exclude list[...]"

Sandro KnauƟ bugs at sandroknauss.de
Thu Aug 29 18:05:43 BST 2019


Control: Severity -1 important

It does not fit the grave severity, that's why I lower the severity. Never the 
less I'll prepare an update for Buster.

hefee


On Samstag, 10. August 2019 18:59:07 CEST Calogero Lo Leggio wrote:
> Hi,
> 
> I think it's sufficient to add 'nextcloud-desktop-common' in the
> nextcloud-desktop-cmd dependencies
> 
> 
> $ diff -u control.old control
> 
> --- control.old    2019-05-17 04:35:50.000000000 +0200
> +++ control    2019-08-10 18:58:11.490413351 +0200
> @@ -122,6 +122,7 @@
>  Architecture: any
>  Depends: libnextcloudsync0 (= ${binary:Version}),
>           libqt5sql5-sqlite,
> +         nextcloud-desktop-common,
>           nextcloud-desktop-l10n,
>           ${misc:Depends},
>           ${shlibs:Depends}


-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 833 bytes
Desc: This is a digitally signed message part.
URL: <http://alioth-lists.debian.net/pipermail/pkg-owncloud-maintainers/attachments/20190829/4b35c59a/attachment.sig>


More information about the Pkg-owncloud-maintainers mailing list