Bug#901991: LogLevel vs log_level vs --log-level
harald.dunkel at aixigo.de
Thu Jun 21 06:36:47 BST 2018
systemd has several naming schemes for the same configuration option,
--log-level (systemd command line)
log_level (kernel command line)
There are *many* more. IMHO thats bad practice. It is confusing, error-
prone and has no advantage.
It would be a huge improvement if systemd defines a common naming
scheme for options, and sticks with it.
Just a suggestion, of course. Please forward, if necessary.
Keep on your good work
More information about the Pkg-systemd-maintainers