[Pkg-zsh-devel] Bug#769140: zsh: Unable to Install zsh

Christopher Reichert creichert07 at gmail.com
Tue Nov 11 17:48:37 UTC 2014

Source: zsh
Version: 5.0.7-3
Severity: normal

Dear Maintainer,

I am getting the following error when installing zsh:

$ sudo apt-get install zsh
[sudo] password for christopher: 
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
 zsh : Depends: zsh-common (= 5.0.7-3+b1) but 5.0.7-3 is to be installed
E: Unable to correct problems, you have held broken packages.

I've tried this over the past few days with no luck. I've also tried with
`aptitude install` which cannot resolve the issue.

Let me know if there is anything else I can do to help.


-- System Information:
Debian Release: jessie/sid
  APT prefers unstable
  APT policy: (500, 'unstable')
Architecture: amd64 (x86_64)

Kernel: Linux 3.16.0-4-amd64 (SMP w/4 CPU cores)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

More information about the Pkg-zsh-devel mailing list