[Pkg-zsh-devel] Bug#769140: Bug#769140: zsh: Unable to Install zsh

Axel Beckert abe at debian.org
Tue Nov 11 17:56:00 UTC 2014

Control: forcemerge 768937 -1


Christopher Reichert wrote:
> I am getting the following error when installing zsh:
>  zsh : Depends: zsh-common (= 5.0.7-3+b1) but 5.0.7-3 is to be installed
> E: Unable to correct problems, you have held broken packages.

Yes. This is known and being worked on. See
https://bugs.debian.org/768937 for details.

> I've tried this over the past few days with no luck. I've also tried with
> `aptitude install` which cannot resolve the issue.

Yes, because the generated dependencies contradict itself. See
https://bugs.debian.org/747141 for the reason for these conflicting

		Regards, Axel
 ,''`.  |  Axel Beckert <abe at debian.org>, http://people.debian.org/~abe/
: :' :  |  Debian Developer, ftp.ch.debian.org Admin
`. `'   |  1024D: F067 EA27 26B9 C3FC 1486  202E C09E 1D89 9593 0EDE
  `-    |  4096R: 2517 B724 C5F6 CA99 5329  6E61 2FF9 CD59 6126 16B5

More information about the Pkg-zsh-devel mailing list