[Pkg-zsh-devel] Bug#769140: Bug#769140: zsh: Unable to Install zsh

Christopher Reichert creichert07 at gmail.com
Tue Nov 11 18:13:35 UTC 2014


On Tue, Nov 11 2014, Axel Beckert <abe at debian.org> wrote:
> Control: forcemerge 768937 -1
> Hi,
> Christopher Reichert wrote:
>> I am getting the following error when installing zsh:
> [...]
>>  zsh : Depends: zsh-common (= 5.0.7-3+b1) but 5.0.7-3 is to be installed
>> E: Unable to correct problems, you have held broken packages.
> Yes. This is known and being worked on. See
> https://bugs.debian.org/768937 for details.

Great. I didn't see that when I was checking through the bugs.

>> I've tried this over the past few days with no luck. I've also tried with
>> `aptitude install` which cannot resolve the issue.
> Yes, because the generated dependencies contradict itself. See
> https://bugs.debian.org/747141 for the reason for these conflicting
> dependencies.

Good to know. Thanks for the information.

I'm new to reporting debian bugs. Let me know if I need to take any
further action on this issue.


More information about the Pkg-zsh-devel mailing list