[sane-devel] Parallel and saned: GIMP impossible, since no default device found

Gregor Hoffleit gregor@hoffleit.de
Thu, 16 Aug 2001 10:31:25 +0200

* Oliver Rauch <oliver.rauch@rauch-domain.de> [010815 18:44]:
> Gregor Hoffleit wrote:
> > 
> > * Oliver Rauch <oliver.rauch@rauch-domain.de> [010815 17:06]:
> > > Did you add "net" to dll.conf?
> > 
> > IIRC, I even tried it with a dll.conf that had only a single line, "net".
> > This was with xsane 0.79 and sane 1.0.5, btw. IIRC, I also tried xsane 0.70
> > and sane 1.0.4. This is on a Debian "testing/unstable" machine.
> And did you set up net.conf?

Grumbl, grumbl, graahhh!

That's it. net.conf wasn't configured. Shame on me. I thought the net
stuff was already set up by saned.conf, but it's crystal clear that
that's only the server part of it. Adding localhost to net.conf did the

Anyway, Karl, it might be useful to add a short step-by-step snippet
about setting up EPSON parallel port scanners (i.e. the part about
setting up saned in order to make it possible for non-root user to use
the devices, and about securing saned). I really tried and searched for
that kind of information, but I had to collect the parts from the list
archive, the docs, and the SANE EPSON pages.

Thanks anyway,