[sane-devel] some english words
Sat, 23 Oct 2004 19:18:54 +0200
On Sat, Oct 23, 2004 at 06:57:07PM +0200, Mattias Ellert wrote:
> If they really, within the sane-backends, mean the same thing, then I
> would strongly suggest to drop one of them and only use a singel term.
> That would be both less confusing for the users and easier to maintain
> for the developers.
saneopts.h already contains a brightness option so this should be used
if radiance is really the same:
#define SANE_NAME_BRIGHTNESS "brightness"
#define SANE_TITLE_BRIGHTNESS SANE_I18N("Brightness")
#define SANE_DESC_BRIGHTNESS \
SANE_I18N("Controls the brightness of the acquired image.")