[sane-devel] Strange file save problem

John Coppens john@jcoppens.com
Fri, 29 Oct 2004 11:52:50 -0300

Hi all.

At a friendly non-profit foundation, I installed Xsane/Sane quite a while
ago. I installed it as saned, so that I can access it from another (WinXP)
machine too, but the problems below are on the local (linux) machine.

Just to be sure I installed the latest versions of sane-backends
(1.0.14?) and Xsane (.96).

1) I still get erratic 'argument error' messages when trying to change
from, eg., binary to gray or to color modes. After a while, for some
reason, the command gets accepted... I reported this problem a long time
ago, but never really got it solved.

2) When saving a file from the viewer in some directories, I get a message

Could not create secure file (may be a link does exist):

In other directories, there is no problem. I checked the priviledges of
the directories and the owners - they're the same. I found a few
references in the mailing list, but no real solution... In the failing
directory no file is present of the same name. It's not part of a project
either - just saving a scanned document.

Thanks in advance.