[sane-devel] Strange file save problem

Henning Meier-Geinitz henning@meier-geinitz.de
Fri, 29 Oct 2004 17:38:53 +0200


On Fri, Oct 29, 2004 at 11:52:50AM -0300, John Coppens wrote:
> At a friendly non-profit foundation, I installed Xsane/Sane quite a while
> ago. I installed it as saned, so that I can access it from another (WinXP)
> machine too, but the problems below are on the local (linux) machine.
> Just to be sure I installed the latest versions of sane-backends
> (1.0.14?) and Xsane (.96).
> 1) I still get erratic 'argument error' messages when trying to change
> from, eg., binary to gray or to color modes. After a while, for some
> reason, the command gets accepted... I reported this problem a long time
> ago, but never really got it solved.

I rember that problem but unfortunately nobody could really reproduce
it as far as I know and such kind of network problems are quite
impossible to debug without reproducing them.

But the problem only happens over the (localhost) network?