[sane-devel] epson perfection 1670 under debian

Julien BLACHE jb@jblache.org
Fri, 29 Apr 2005 20:29:50 +0200

MarC <marc_contrib@ramonvinyes.es> wrote:

> My scanner *used to work some months ago* and now I can't find why
> it's not working. I'm running a debian testing up to date with a
> multimedia-low latency kernel.
> I have copied the ESFW30.BIN file, setup the permissions, etc and it
> worked wonderfully before.
> But now each time that I run xsane it displays: "no device found".
> Usb is detected at the right place.
> What am I missing? Can you give me any clue?

Do you have libsane-extras installed ? If yes, remove it and try
again. With the current libsane in testing, the backends from
libsane-extras are tried first, and there's the epkowa backend in
there ...

A new libsane revision will enter testing in a few days fixing this

By the way, you don't need your config.sh script, hotplug takes care
of that for you.


Julien BLACHE                                   <http://www.jblache.org> 
<jb@jblache.org>                                  GPG KeyID 0xF5D65169