[sane-devel] CanoScan Lide20 not working

Jeronimo Pellegrini pellegrini at mpcnet.com.br
Fri Aug 5 10:48:52 UTC 2005

On Fri, Aug 05, 2005 at 07:55:25AM +0200, Gerhard Jaeger wrote:
> Hi,
> On Wednesday 03 August 2005 14:43, Jeronimo Pellegrini wrote:
> > Hello.
> > 
> > I'm trying to setup a CanoScan Lide20 and I'm having problems.
> > Maybe someone can tell me what I'm doing wrong?
> probably nothing, from the logs we see, it's a problem of the USB subsystem.
> Where is the scanner connected to? Do you use any usb-hubs? Power problems?
> The device in fact is a USB1.1 device...

Hello Gerhard! Thanks for replying.

Well, I took the scanner to a friend's house and it worked perfectly on
his computer. He has a different motherboard and uses Fedora (I use
Debian). So it could be the kernel, but I guess that what you said makes
a lot of sense.  So, I tried it on my laptop (that also runs Debian),
and it seems to work.

So, I googled for "Asus A7V8X-X" and "USB", and some people indeed
complain about the USB sussystem of that motherboard. To whoever else
may be considering buying one of those, think twice.

Thanks again for your help!

More information about the sane-devel mailing list