[sane-devel] SuSE 9.3, HP PSC 1510 is not a scanner

albi albi at scii.nl
Thu Nov 3 01:47:25 UTC 2005

Franz Brandner wrote:

> First of all (and I mean it) thank you for your quick and kind answers to my 
> questions. Yet, despite all advice and quite some effort, I still haven't 
> managed to solve my problem, PSC 1510 is a perfect printer but it won't scan, 
> although it seems to be properly installed (as far as i can tell). Well, to 
> make a long story short I'm running out of energy now. But to give it one 
> last try and for your information as well here's what I did and tried, 
> including the poor results:
-- cut --
> I also tried the hpoj driver, same result: driver active, no active scanner. 
> Although I always uninstalled hplip before installing hpoj, the last time i 
> tried the hpoj I got a failure notice after "/usr/sbin/ptal-init setup", I 
> couldn't really understand that. Not so important as hplip would be first 
> choice anyway as far as I hopefully correctly learned.

i have a HP PSC 1315 and that works fine (after doing quite some
research) in ubuntu-linux with hplip & hpijs (not hpoj) installed

scanning works after adding the following line to
/etc/sane.d/dll.conf :


and afaik with these devices you can also only scan if you have not
printed before and visa versa, otherwise you need to turn the
printer/scanner/copier off and on first


More information about the sane-devel mailing list