[sane-devel] scanner not detected

Buttay cyril cyril.buttay at free.fr
Mon Dec 18 09:28:28 CET 2006

Alessandro Zummo wrote:
> On Sun, 10 Dec 2006 11:04:23 +0000
> Buttay cyril <cyril.buttay at free.fr> wrote:
>> hat's true, but the strange thing is that this scanner used to work on 
>> the same setup, the only thing I did was to reinstall sane because the 
>> samsung printer driver had modified it (after I installed this printer, 
>> sane was given root privileges, whoever ran it). As far as I can see, 
>> nothing else has changed (even though it was last week and I've applied 
>> the ubuntu updates since then).
>> Any idea on how to resuscitate this scanner?
>  I'd try to plug it in a Win*** machine and see
>  what happens.

I did that (it took some time as I don't have a win machine), and the 
scanner worked OK (I haven't tried to actually scan something, but the 
initialization procedure went allright.

When I connected back to my ubuntu machine... nothing! But it used to 
work on this very machine until I reinstalled sane! How come the scanner 
is no longer detected?

Sorry for my questions, but I'm completely lost!


More information about the sane-devel mailing list