[sane-devel] relocation error in XSane 0.97

sofian.teja at xuite.net sofian.teja at xuite.net
Mon Feb 27 12:38:36 UTC 2006

when i run xsane 0.97 I have available devices: 
1. Microtek  Scan Maker 3600  [sm3600:1/2]   
2. Microtek Scan Maker 3840 [sm3840:1/2]    
it seems that my xsane read two devices in the same port, so when I choose sm3600 it will appear error mesg that xsane: relocation error: /urs/local/lib/sane/libsane-sm3600.so.1: undefined symbol: ....
but when i choose 3840 it works. 
but when I type scanimage -d  it appear like this:
1. device 'sm3600:3/2' is a Microkek scan maker 3600 ...
2. device 'sm3840:1/2' is a ........
and also when i run xsane-gimp  it appear like this:
1. sm3600:3/2
2. sm3840:1/2  
but why in XSane 0.97 the sm3600:3/2 it appear sm3600:1/2 ?? I already uninstall and re-install. and the problem is same? is it bug from xsane ?
does anyone have any clue? 

Best regards, 



§ïÅܨC¤@¤Ñ ±qXuite¶}©l

Best regards,

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.alioth.debian.org/pipermail/sane-devel/attachments/20060227/468b5aec/attachment.html

More information about the sane-devel mailing list