[sane-devel] Mustek 1200UB scanner not working

Ng Kok Weng kw_ng at yahoo.com
Tue Mar 28 23:31:16 UTC 2006

Hi. I am new to Linux and totally new to sane. I have
installed sane and xsane on Debian Sarge 3.1. I tried
use the Mustek 1200UB with Debian but after
installation of sane and xsane, I failed. 

When I tried xsane, it said no device available. I do
not know how to run it wit sane. However, when I run
sane-find-scanner, it said :

found USB scanner (vendor=0x055f, product=0x0006,
chip=MA-1017?) at libusb:004:005

I am not sure what I should do? I can't run modprob as
it will say command not found. I have install hotplug
discover1. The Mustek 1200UB usb flatbed scanner takes
power from the PC via usb port, I usually will see the
power led light on when ue with win xp. However, the
led light is not on in Debian.I hope someone has some
knowledge and would help me in this matter.

Thank you.


Yahoo! Photos – NEW, now offering a quality print service from just 8p a photo http://uk.photos.yahoo.com

More information about the sane-devel mailing list