[sane-devel] ScanJet 5300c

Rene Rebe rene at exactcode.de
Sat Oct 21 16:19:20 UTC 2006


On Saturday 21 October 2006 01:14, Endicott Lovell wrote:
> Hello all,
> I recently started using Linux, and have been trying to get my scanner
> to work for quite some time. I have an HP ScanJet 5300c. I am running
> sane 1.0.18 and sane-frontends 1.0.14.
> The sane website says that this scanner is fully supported. I have been
> able to find it with sane-find-scanner. It lists as:
> "found USB scanner (vendor=0x03f0, product=0x0701) at libusb:001:006"
> However, when i try running scanimage it says i don't have any devices.
> I enabled the scanner in the avision backend. ( i uncommented the line
> "usb 0x03f0 0x0701")
> It hasn't worked after this either. I've tried it under both Fedora Core
> 5 and ArchLinux 7.2.1
> Any insight would be very appreciated.

Maybe the hpusb kernel module is loaded or you do not have access rights for 
the usb device (try as root to  verify).


  René Rebe - ExactCODE - Berlin (Europe / Germany)
  http://exactcode.de | http://t2-project.org | http://rene.rebe.name
  +49 (0)30 / 255 897 45

More information about the sane-devel mailing list