[sane-devel] Attempting HP5200 with parallel port

terrencev at ak.net terrencev at ak.net
Mon Oct 23 01:04:03 UTC 2006

Hello all,
 	I've tried the USB interface on my HP scanner with 2 different 
operating systems, and am thinking the problems I've had are with the USB 
aspect of the interface, so I'm trying with parallel.  I had the parallel 
version going some time ago, but it's been long enough that I've forgotten 
exactly what I had to do to make it work.
 	I'm using an HP 5200 on an eMachines 433 mhz computer with 160 MB 
of ram.  I have the ppscsi driver installed, but I'm still not getting any 
scanning action.  It says there's no scanner devices found.  Is there 
something I should be passing to the --devicename=... option?  I tried 
google and the man pages, but they don't seem to be telling me anything 
useful.  I thought perhaps hp:/dev/scanner would work since it showed up 
as an example, but it didn't.  My original thought was that perhaps I 
should use /dev/lp0 since I have it plugged into the parallel port I'd 
been using for my printer, but that doesn't work.  So which device name 
should I be using if any, and/or where should I go to find that info?


More information about the sane-devel mailing list