[sane-devel] Still problems With Mustek BearPaw TA 2448 Pro

m. allan noah kitno455 at gmail.com
Sat Aug 4 16:58:42 UTC 2007

try getting a debug log while starting xsane...


any chance you have two copies of sane-backends installed?


On 8/4/07, Dr. Harry Knitter <harry at knitter-edv-beratung.de> wrote:
> Hello,
> here I am again.
> I´m still in trouble with this (g ....) scanner mentioned above.
> The situation was that the scanner worked.
> I found out that a virtual machine of WinXP running under VMware Server seemed
> to cause the trouble. When I had sterted vmware the scanner didn´t work (even
> if I diddn´t passs USB-devices to that machine. After having stopped vmware
> the scanner worked as desired.
> So I decided to uninstall vmware completely (no process is running any more).
> Now the situation is that the scanner is not recognized by any gui program
> neither Xsane nor Kooka nor the plugins in Gimp.
> However SANE_DEBUG_MUSTEK_USB2=255; xscanimage and lsusb show the scanner.
> Is there any help available?
> Thanks in advance
> Harry
> --
> sane-devel mailing list: sane-devel at lists.alioth.debian.org
> http://lists.alioth.debian.org/mailman/listinfo/sane-devel
> Unsubscribe: Send mail with subject "unsubscribe your_password"
>              to sane-devel-request at lists.alioth.debian.org

"The truth is an offense, but not a sin"

More information about the sane-devel mailing list