[sane-devel] Canoscan 1220U vertical stripes

Gerhard Jaeger gerhard at gjaeger.de
Tue Nov 20 07:21:16 UTC 2007

Am Montag, 19. November 2007 18:30:49 schrieb Guillermo Espertino:
> Good news!
> It worked.

Great ;)

> I made some changes though. First, I had a problem: If I uninstalled 
> libsane before compiling, it uninstalled xsane, and when I re-installed 
> xsane, it installed again libsane, overwriting the changes.
> So I used checkinstall instead of direct make, but when I opened 
> checkinstall, the name and the version of the package were wrong (name: 
> sane, version: backends).
> So I changed to libsane, version 1.0.19, release cvs20071119.

for the records! This package is available and you didn't compile it
on your own? If yes - that's perfect.

> I don't know if this is ok or it's a ugly hack, but it worked.
> Anyway, plustek.conf never was updated, so I manually added  de option 
> skipDarkStrip.

No problem here - it's okay.

> And it worked!
> My scanner works PERFECTLY now.
> This fixed the longstanding issue with my Canoscan 1220U, so I'd love to 
> see this fix in the next stable release.

It's in CVS and therefore will be part of the next release.

> Please let me know if what I did to make it work is horribly wrong and I 
> must change it.

No, no it's okay - please don't forget to remove the stuff, that
you've installed via the make install step. Should all be located
@ /usr/local/...

> Thank you Gerhard, a lot!

No problem,


More information about the sane-devel mailing list