[sane-devel] Canoscan 1220U vertical stripes

Guillermo Espertino gespertino at gmail.com
Mon Nov 19 17:30:49 UTC 2007

Good news!
It worked.

I made some changes though. First, I had a problem: If I uninstalled 
libsane before compiling, it uninstalled xsane, and when I re-installed 
xsane, it installed again libsane, overwriting the changes.
So I used checkinstall instead of direct make, but when I opened 
checkinstall, the name and the version of the package were wrong (name: 
sane, version: backends).
So I changed to libsane, version 1.0.19, release cvs20071119.
I don't know if this is ok or it's a ugly hack, but it worked.
Anyway, plustek.conf never was updated, so I manually added  de option 
And it worked!
My scanner works PERFECTLY now.
This fixed the longstanding issue with my Canoscan 1220U, so I'd love to 
see this fix in the next stable release.
Please let me know if what I did to make it work is horribly wrong and I 
must change it.

Thank you Gerhard, a lot!


More information about the sane-devel mailing list