[sane-devel] niash : HP 3300C flatbed not detecting physical scan area height

felipe.jensen.casado at estumail.ucm.es felipe.jensen.casado at estumail.ucm.es
Thu Aug 21 22:17:19 UTC 2008

      Hi all:

        I am using FreeBSD 6.3-RC2, with a custom kernel without uscanner 
support (otherwise niash won't work, as it needs libusb). I am using the 
following, built from ports:

        The scanner is perfectly detected and scanimage -L and scanimage -T 
work just fine. I tried a preview with xsane and scans too. However, when 
selecting an area for scanning it started making loud noises «clack-clack». 
Needless to say, I turned it off inmediatly, and apparently the scanner is 
not damaged. However this is very bad news for what used to be a fully 
supported device.

        This scanner worked perfectly in GNU/Linux, using:

        I'd say that it got broken from 1.0.18 to 1.0.19, but I'm not sure 
abut risking the scanner using the previous version in FreeBSD until it is 
clear why it is behaving this way.

        Greetings from Europe.

More information about the sane-devel mailing list