[sane-devel] avision problem with Minolta Scan Dual III

Tommy Thomas tdthomas at charter.net
Sun Jun 29 02:06:36 UTC 2008

Tommy Thomas wrote:
> I am having a problem getting my scanner to work - I've looked thru 
> the archives and everything I can find says this scanner should work.
> I have tried with xsane and with Gimp also, but with the same basic 
> errors.
> When I run scanimage -L it finds it and identifies it correctly.  But 
> then when I run scanimage it makes (good) noises and I get "scanimage: 
> open of device avision:libusb:004:012 failed: Error during device I/O".
> If I don't run scanimage -L but first run scanimage -T or scanimage 
> -n, I get no sound from scanner and "scanimage: open of device 
> avision:libusb:004:013 failed: Out of memory".
> I installed the scanner on a Windows machine with the Minolta software 
> and it all works fine.
> I appreciate any help, I feel this is something simple but I've spent 
> a bit of time reading the man pages and other archive mail-lists and 
> things and I'm just missing it.

More information about the sane-devel mailing list