[sane-devel] Microtek sm3800

Edward edward at write-me.org
Mon Jul 5 18:53:11 UTC 2010


I have a Microtek ScanMaker 3800 scanner.  It uses the same chip (SCAN08) as
other scanners supported by the sm3840 backend.  I modified the USB id in
the sm3840.c (and sm3840.conf) files.  The scanner is now recognized with
scanimage -L (though I still have a permissions issue when actually scanning
and have to use sudo).  An image file is produced as output, but the lamp
does not move to actually scan anything, so the image is blank.  It makes
noises like the lamp is stuck, or moving the wrong direction.  I have tried
multiple resolutions and modes, to no avail (I'll keep trying permutations,
in case one works).  The entire story of things I've tried is here:
http://ubuntuforums.org/showthread.php?t=1515896  I've attached the output
of scanimage -T, and the log of a 150dpi Color scan.

Does anyone have any suggestions?

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.alioth.debian.org/pipermail/sane-devel/attachments/20100705/1e54d5b0/attachment.htm>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: attachments.zip
Type: application/zip
Size: 1886 bytes
Desc: not available
URL: <http://lists.alioth.debian.org/pipermail/sane-devel/attachments/20100705/1e54d5b0/attachment.zip>

More information about the sane-devel mailing list