[sane-devel] Microtek sm3800

m. allan noah kitno455 at gmail.com
Wed Jul 7 14:02:23 UTC 2010

get a log of the scanner in windows, and try to compare to logs of the
sane backend. Likely there is some missing command which sets the
motor in motion



On Mon, Jul 5, 2010 at 2:53 PM, Edward <edward at write-me.org> wrote:
> Hi-
> I have a Microtek ScanMaker 3800 scanner.  It uses the same chip (SCAN08) as
> other scanners supported by the sm3840 backend.  I modified the USB id in
> the sm3840.c (and sm3840.conf) files.  The scanner is now recognized with
> scanimage -L (though I still have a permissions issue when actually scanning
> and have to use sudo).  An image file is produced as output, but the lamp
> does not move to actually scan anything, so the image is blank.  It makes
> noises like the lamp is stuck, or moving the wrong direction.  I have tried
> multiple resolutions and modes, to no avail (I'll keep trying permutations,
> in case one works).  The entire story of things I've tried is here:
> http://ubuntuforums.org/showthread.php?t=1515896  I've attached the output
> of scanimage -T, and the log of a 150dpi Color scan.
> Does anyone have any suggestions?
> -Edward
> --
> sane-devel mailing list: sane-devel at lists.alioth.debian.org
> http://lists.alioth.debian.org/mailman/listinfo/sane-devel
> Unsubscribe: Send mail with subject "unsubscribe your_password"
>             to sane-devel-request at lists.alioth.debian.org

"The truth is an offense, but not a sin"

More information about the sane-devel mailing list