[sane-devel] Testing on Canon MF6580PL

twain43 at hotmail.com twain43 at hotmail.com
Fri Jun 18 13:14:48 UTC 2010

I'm a bit lost too....
If you find somethign else we have not yet tried, just let me know, and I'll see what I can do: for the moment, the only thing I can think of is trying to clean every bit of SANE on my sys and try recompiling and installing with the latest development snapshots....but I guess they're of no use, if the Pixma module has not changed....


> Subject: RE: [sane-devel] Testing on Canon MF6580PL
> From: nicolas0martin at gmail.com
> To: twain43 at hotmail.com
> CC: sane-devel at lists.alioth.debian.org
> Date: Thu, 17 Jun 2010 22:16:45 +0200
> Running a bit out of ideas why it behaves like this and why logs do not
> come out from the backend. 
> Probably something runs differently on MacOS, but I cannot figure out
> what exactly.
> Nicolas
> Le jeudi 17 juin 2010 à 16:47 +0000, twain43 at hotmail.com a écrit :
> > Already tried.
> > 100% same log (see cut-paste below). :(
> > 
Taglia i costi. Chiama e videochiama da Messenger
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.alioth.debian.org/pipermail/sane-devel/attachments/20100618/e2c191b1/attachment.htm>

More information about the sane-devel mailing list