[sane-devel] Canoscan N1240U and Mac OS X 10.6

Darren Goossens goossens at rsc.anu.edu.au
Thu May 27 00:05:39 UTC 2010


Has anyone got this combination to work?  Canoscan N1240U and Mac OS X 10.6. Can you tell me how?

I have tried the software at 


and it gives me sane-find-scanner and that works:


  # sane-find-scanner will now attempt to detect your scanner. If the
  # result is different from what you expected, first make sure your
  # scanner is powered up and properly connected to your computer.

  # No SCSI scanners found. If you expected something different, make sure that
  # you have loaded a kernel SCSI driver for your SCSI adapter.

found USB scanner (vendor=0x04a9 [Canon], product=0x220e [CanoScan], chip=LM983x?) at libusb:001:003-04a9-220e-ff-00
  # Your USB scanner was (probably) detected. It may or may not be supported by
  # SANE. Try scanimage -L and read the backend's manpage.

Now, this is a supported scanner (plustek), but scanimage -L gives me nothing.  Says it cannot find a scanner.

I think scanner access now impossible!

I have tried installing xsane from MacPorts (completely broken as fas as I can tell)

and I am stuck

any advice welcome


More information about the sane-devel mailing list