[sane-devel] Canoscan N1240U and Mac OS X 10.6

Gernot Hassenpflug aikishugyo at gmail.com
Thu May 27 14:31:15 UTC 2010

On Thu, May 27, 2010 at 9:05 AM, Darren Goossens
<goossens at rsc.anu.edu.au> wrote:
> Hi
> Has anyone got this combination to work?  Canoscan N1240U and Mac OS X 10.6. Can you tell me how?
> I have tried the software at
> www.ellert.se/twain-sane
> and it gives me sane-find-scanner and that works:
> found USB scanner (vendor=0x04a9 [Canon], product=0x220e [CanoScan], chip=LM983x?) at libusb:001:003-04a9-220e-ff-00
>  # Your USB scanner was (probably) detected. It may or may not be supported by
>  # SANE. Try scanimage -L and read the backend's manpage.
> Now, this is a supported scanner (plustek), but scanimage -L gives me nothing.  Says it cannot find a scanner.
> I think scanner access now impossible!
> I have tried installing xsane from MacPorts (completely broken as fas as I can tell)
> any advice welcome

Good news is the scanner is perfectly supported (I have one) but the
plustek backend, even in older versions of sane (like 1.0.19).
Probably you have an issue with library paths, but someone familiar
with MacOSX and macports would need to give you advice on SANE with a
mac, sorry.


More information about the sane-devel mailing list