[sane-devel] Canon LiDE 200 scanning fails with backends from PPA

Martin Ueding list at martin-ueding.de
Mon Apr 25 20:17:46 UTC 2011

Dear Stef,

I tried your command, it did not work the first time, the second time
returned a reasonable looking image.

First try:

	$ scanimage -d genesys --resolution 100 --mode Color > scan100dpi.pnm
	scanimage: sane_start: Error during device I/O

Second try:

	$ scanimage -d genesys --resolution 100 --mode Color >scan100dpi.pnm
	# no output

The [image](http://img851.imageshack.us/img851/7334/scan100.jpg) looks
good to me.

When I tried to scan an A4 document, it worked on the third try. And the
scanner seemed slower to me. Additionally, it made some strange noises
that sounded like the head would move in two directions at once. The
error was the same “Error during device I/O”.

The image quality seems lower than the results that I got with Canon's
MP Navigator EX 2.0 on Mac OS X 10.5 before. I there used 200 DPI,
grayscale and textdocument as a source, writing a JPEG. Now I used

	scanimage --mode Gray -x 210 -y 297 --resolution 200

and the [result](http://img708.imageshack.us/img708/8666/10543314.jpg)
does not look too good.

This is better than before, but the I/O errors are still strange. Is
there anything else, that I can do about that?


More information about the sane-devel mailing list